Results 1 to 5 of 5

Thread: Help with browsers

  1. #1
    On the road, but not! Danik 2016's Avatar
    Join Date
    Jan 2016
    Location
    Beyond nowhere
    Posts
    9,070
    Blog Entries
    2

    Help with browsers

    After I changed from Firefox to Bravo for a long time I didnt have any problems with logging in and posting on Litnet. Some days ago a tried to acess the page, as usual, it is broken. I tried Edge, Edge worked, wonderful! Today I acessed Edge, Edge appeared as broken. Acessed Chrome- wonderful, in fact Im using it at present. Wondering how long it will hold.

    Has any one had had that kind of experience? Would love some suggestions. Thanks!
    Last edited by Danik 2016; 01-17-2023 at 07:13 AM.
    "I seemed to have sensed also from an early age that some of my experiences as a reader would change me more as a person than would many an event in the world where I sat and read. "
    Gerald Murnane, Tamarisk Row

  2. #2
    Registered User tailor STATELY's Avatar
    Join Date
    May 2009
    Location
    Gold Country
    Posts
    15,718
    Blog Entries
    13
    No problem so far here... using Opera. I remember once long ago I had to use an old distro of Safari for Windows (yes, Windows) to log in and do anything for a short time; nothing else would work. Hope you get your stability back.

    Ta ! (short for tarradiddle),
    tailor
    tailor

    who am I but a stitch in time
    what if I were to bare my soul
    would you see me origami

    7-8-2015

  3. #3
    On the road, but not! Danik 2016's Avatar
    Join Date
    Jan 2016
    Location
    Beyond nowhere
    Posts
    9,070
    Blog Entries
    2
    Thanks, tailor! I hope it too.
    "I seemed to have sensed also from an early age that some of my experiences as a reader would change me more as a person than would many an event in the world where I sat and read. "
    Gerald Murnane, Tamarisk Row

  4. #4
    yes, that's me, your friendly Moderator 💚 Logos's Avatar
    Join Date
    Feb 2004
    Posts
    6,504
    Blog Entries
    19
    For years I used Chrome browser. It does random super secret sneaky updates so all of a sudden last year I guess after an update I could not stay logged in and or easily browse the forums etc. so I changed to Firefox browser and that went fine for a while. Now I'm back with Chrome and some examples ... every time I log in or send a private message this pops up first before I can proceed:
    The information youre about to submit is not secure.
    I do stay logged in now!



    I wrote this to someone recently:
    Correct.
    New people can not sign up.
    That's on purpose.
    Members are also not encouraged to come back. You see already the problems you yourself get, and the few others that are able to post in the forums, they also have massive problems sometimes logging in and not getting timed out etc. There is no current push to increase activity in the forums.
    It's sad. I know. It's the way it is right now and maybe in the future things will change for the better


    .
    .
    .
    Forum Rules FAQ Tags Blogs Groups Quizzes e-Texts
    .
    📚 📚 📒 📓 📙 📘 📖 ✍🏻 📔 📒 📗 📒 📕 📚 📚 📚 📚 📚 📚 📚
    .

  5. #5
    On the road, but not! Danik 2016's Avatar
    Join Date
    Jan 2016
    Location
    Beyond nowhere
    Posts
    9,070
    Blog Entries
    2
    Thanks for your answer Logos!
    I just now lost my answer, because I managed to log in with Brave, a sort of first cousin of Chrome.
    Its all weird, bur Litnetters are used to weird situations.
    So, lets hope for better times.
    "I seemed to have sensed also from an early age that some of my experiences as a reader would change me more as a person than would many an event in the world where I sat and read. "
    Gerald Murnane, Tamarisk Row

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •